Forum features , bugs , complaints and tutorials

I was getting this error
Screenshot_2023-11-30-14-57-17-86_40deb401b9ffe8e1df2f1cc5ba480b12.jpg
 
It works for every other user.
So why is it not working for me but every other forum is? I'm using Chrome with uBlock Origin, that's a very normal browser and extension.

It makes it impossible to see tweets properly, have a look into it will you?
 
So why is it not working for me but every other forum is? I'm using Chrome with uBlock Origin, that's a very normal browser and extension.

It makes it impossible to see tweets properly, have a look into it will you?
I think it might be a Ublock issue. I see it sometimes as well but it's more 50/50. Sometimes they load and sometimes they don't.

For reference I typically run Firefox/Ublock
 
  • Like
Reactions: Ashwin
So why is it not working for me but every other forum is? I'm using Chrome with uBlock Origin, that's a very normal browser and extension.

It makes it impossible to see tweets properly, have a look into it will you?
There is nothing I can really do. This is a pre-built software that is the latest version. Try disabling ublock.
 
There is nothing I can really do. This is a pre-built software that is the latest version. Try disabling ublock.
Just did, same problem. If I click a twitter link and then come back to the site, sometimes that brings the tweet up on this site.
 
In my experience, tweets only display as text when they're added to the page dynamically (by posting them yourself, or when the page tells you there are new posts and you tell it to show them); but they do display fully when the entire page is loaded (or reloaded) "from scratch".
 
Same here which is unfortunate. I blame Elon on this.
Unfortunately it's not his fault, because I have no problem on at least 3 other forums. @Ashwin

In my experience, tweets only display as text when they're added to the page dynamically (by posting them yourself, or when the page tells you there are new posts and you tell it to show them); but they do display fully when the entire page is loaded (or reloaded) "from scratch".
That's the way it is on secretprojects, but on this site they don't load even after reloading the page 5 times. They sometimes appear the next day.
 
Unfortunately it's not his fault, because I have no problem on at least 3 other forums. @Ashwin


That's the way it is on secretprojects, but on this site they don't load even after reloading the page 5 times. They sometimes appear the next day.
Same here which is unfortunate. I blame Elon on this.

I hate to break this to you clowns but what the hell , you're both pals & we go back a long way. Ever since Musk took over Twitter he's experimenting with AI , ML , neural networks etc. on X.

In dummy terms it means that the moment you copy the link for a tweet , it activates all the algorithms which in a split second determines the content of your tweet , your account & calculates your IQ.

Assuming you're going to post out here , these algorithms have already figured out the collective IQ of the fora out here given past history of engagement & quickly determines your tweet is too low quality , therefore low IQ aka SPAM to be posted here which is the reason your tweets don't appear out here .

Naturally you'd argue that the same tweet unfurls normally on other sites hosted in western countries raising the question why wasn't the same tweet then unfurled here ?

To this , I'd draw your attention to my earlier analysis on the phenomena known as the Paddyfication of the west. The other sites hosted in the west suffer from the same disease , hence your tweet gets posted there.

Here's final proof of this phenomena , Paddy. Even Musk concurs with this diagnosis. Why else do you think Musk is spending a fortune on AI , ML , neural networks etc ? It's precisely to circumvent this problem. What a visionary Musk turned out to be !

He's my hero next only to Irish Joe , his pathetic performance in the recent debate with carrot top notwithstanding.

Let's Go Brandon !!